Jump to content

TDM850 4TX 1999 versnellingsbak


Theo71
 Share

Recommended Posts

Hoi allemaal... Ik heb een raar geluid in de 4e versnelling. Als ik naar 4 schakel hoor ik een ratel in de rechterzijde van de motor. Ook als ik rond de 4000-5000 toeren rijd in zijn 4. Als ik de koppeling inknijp is het direct weg. In de andere versnellingen hoor ik niks raars...

 

Vandaag bij een reparateur geweest die helaas geen proefrit kon maken... Hij denkt aan de versnellingsbak (ketting net nieuwe en op juiste spanning).. kosten >1500,00...

 

Ik ben best handig en vroeg me af of de versnellingsbak zelf te demonteren is en of daar een handleiding voor is (anders dan het werkplaatshandboek)...

 

Alvast bedankt!

gr. Theo

TDM850 4TX 1999.jpg

Link to comment
Share on other sites

Hallo,

 

je kunt helaas niet alleen de versnellingsbak demonteren, dan moet het hele blok uit elkaar...

Yamaha is zo aardig geweest om 2 bouten onder de cilinders van bovenaf er in te schroeven ipv vanaf de onderzijde zoals alle andere bouten..

Ik vermoed een kromme schakelvork.

misschien kun je er bij na demontage van het olieservoir.

check ook de schakelas en schakelveren die achter het koppelinghuis zitten.

komt het versnellingspookje wel goed terug in de middenstand na schakelen?

 

Link to comment
Share on other sites

1 uur geleden zei Pieter H:

Hallo,

 

je kunt helaas niet alleen de versnellingsbak demonteren, dan moet het hele blok uit elkaar...

Yamaha is zo aardig geweest om 2 bouten onder de cilinders van bovenaf er in te schroeven ipv vanaf de onderzijde zoals alle andere bouten..

Ik vermoed een kromme schakelvork.

misschien kun je er bij na demontage van het olieservoir.

check ook de schakelas en schakelveren die achter het koppelinghuis zitten.

komt het versnellingspookje wel goed terug in de middenstand na schakelen?

 

Hoi Pieter, ja volgens mij komt de versnellingspook gewoon terug in de goede stand. Het schakelen zelf gaat gewoon soepel (of zover als dat soepel gaat bij een TDM)

Link to comment
Share on other sites

Zo... na een beetje sleutelen (inderdaad het gehele motorblok uit elkaar !!) heb ik het probleem gevonden.... tandje afgebroken!

 

Zijn deze los te kopen of is het verstandig om dan gelijk alles te vervangen??

 

 

tandwiel versnellingsbak.jpg

Link to comment
Share on other sites

Ik heb ook een keer de situatie gehad dat de rotor er af moest.. voor mij niet mogelijk.. Afspraak gemaakt met hps, daarnaartoe, toen was het redelijk snel gebeurd. Wel met redelijk wat geweld, onderdelen door de werkplaats... 

Link to comment
Share on other sites

  • 2 weeks later...

Zo.. motor zit weer in elkaar en weer terug gebouwd... vloeistoffen erin en........ helaas niet te starten :-(

 

Startmotor draait, af en toe een plof maar start niet. Wat opvalt is dat de ene uitlaat zijde (bij de cilinder zijde) warmer wordt dan de andere zijde...

 

De benzine pomp tikte altijd als ik mijn contact aanzetten. Dat deed hij nu ook, maar langer als normaal. Nu na een paar keer proberen te starten (na steeds de accu opladen) hoor ik hem niet meer...

 

 

Iemand misschien ideeen?? Ontsteking? Carberateurs? benzinepomp? etc?

 

 

 

Link to comment
Share on other sites

40 minuten geleden zei Yammer900:

eerst eens kijken of er wel benzine in je carburateurs komt. en daarna ook even of allebei de kanten vonken geeft.

Op een 4TX zit er dacht ik een elektrische benzinepomp? Die zou je moeten horen denk ik?

 

Bedankt Yammer900

 

Is er een truckje om de bougies eruit te halen.. Ik kom er met geen mogelijkheid bij.... Moet de radiateur misschien los ??

Link to comment
Share on other sites

Bij de 900 inderdaad de radiateur loshalen, dat had ik zelf afgelopen zondag toevallig gedaan.

De bougie zelf eruit halen zou ik niet doen, gewoon de dop eraf halen en dan daar een andere bougie in steken

en tegen het blok leggen en dan starten en kijken of je een vonk ziet

Link to comment
Share on other sites

12 minuten geleden zei Theo71:

 

Bedankt Yammer900

 

Is er een truckje om de bougies eruit te halen.. Ik kom er met geen mogelijkheid bij.... Moet de radiateur misschien los ??

 

Wat  moet je eigenlijk horen aan de benzinepomp? Een tikkend geluid bij contact aan? Dat is nl wat ik altijd hoorde.. duurder een paar seconden en stopte dan langzaam. Nu na een paar keer proberen te starten hoor ik dat niet meer? 

Link to comment
Share on other sites

Dat zou duiden op dat de pomp er mee gestopt is? Of er staat genoeg druk op dat de pomp stopt.

De motor heeft ook nog niet gelopen dus erg weinig benzine verbruikt...

Ik weet niet of er ergens een aftap schroefje is aan de carburateurs... dan zou je kunnen zien of er benzine in de vlotterkamer zit...

Link to comment
Share on other sites

Zojuist zei Yammer900:

Dat zou duiden op dat de pomp er mee gestopt is? Of er staat genoeg druk op dat de pomp stopt.

De motor heeft ook nog niet gelopen dus erg weinig benzine verbruikt...

Ik weet niet of er ergens een aftap schroefje is aan de carburateurs... dan zou je kunnen zien of er benzine in de vlotterkamer zit...

 

Dat lijkt me een mooi klusje voor zaterdag (of zondag).. Bedankt zover en ik laat de uitkomst wel weten....👍

Link to comment
Share on other sites

11 uur geleden zei Theo71:

 

Dat lijkt me een mooi klusje voor zaterdag (of zondag).. Bedankt zover en ik laat de uitkomst wel weten....👍

Benzineslang vanaf de pomp naar carburateurs er even afhalen, dan op contact zetten. Dan moet de pomp aanslaan.

Link to comment
Share on other sites

14 uur geleden zei Theo71:

Benzinepomp werkt.. echter aan 1 kant nauwelijks een vonk en aan de andere kant niets. Op de accu gemeten en die zakt naar 10V of zelfs lager bij starten… accu is nog niet zo heel oud.

Alle stekker aansluitingen op de bobines reinigen. De bougie kabels aan beide kanten ongeveer 1cm inkorten en opnieuw monteren in de Bobines en bougie doppen. 

Zorg ervoor dat de bougies goede massa hebben bij het testen en neem nieuwe bougies.

Succes!

Pieter

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information